{}

Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Cannot View Camera Thumbnails in StruxureWare DCE 7.2.2 on Windows 8.x

Issue
The camera thumbnails are blacked out in the Surveillance perspective Thumbnails view of the StruxureWare Data Center Expert 7.x client on Windows 8.x.
Note: Users can launch the live feed, and retrieve and view clips, as expected.

Product Line
StruxureWare Data Center Expert

Environment
Microsoft Windows 8.x and later
StruxureWare Data Center Expert 7.x client

Cause
The DCE client does not load the camera thumbnails because it does not recognize the Windows 8.x jpeg_decoder.

Resolution
It is recommended Windows 8.x users run the DCE client in Compatibility Mode.
This is fixed in DCE 7.2.6 and 7.2.7.

This issue has reappeared in DCE 7.3.1. In Windows 8, the following should resolve the issue until it is permanently resolved:

Open up c:\<USER_HOME>\.isxc\7.3.1\.metadata\.plugins\org.eclipse.core.runtime\.settings\org.eclipse.ui.prefs with a text editor such as Notepad.
Add the following on it's own line:
OVERRIDE_IMAGE_PROCESSOR=true

Schneider Electric Vietnam

You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Cannot View Camera Thumbnails in StruxureWare DCE 7.2.2 on Windows 8.x

Issue
The camera thumbnails are blacked out in the Surveillance perspective Thumbnails view of the StruxureWare Data Center Expert 7.x client on Windows 8.x.
Note: Users can launch the live feed, and retrieve and view clips, as expected.

Product Line
StruxureWare Data Center Expert

Environment
Microsoft Windows 8.x and later
StruxureWare Data Center Expert 7.x client

Cause
The DCE client does not load the camera thumbnails because it does not recognize the Windows 8.x jpeg_decoder.

Resolution
It is recommended Windows 8.x users run the DCE client in Compatibility Mode.
This is fixed in DCE 7.2.6 and 7.2.7.

This issue has reappeared in DCE 7.3.1. In Windows 8, the following should resolve the issue until it is permanently resolved:

Open up c:\<USER_HOME>\.isxc\7.3.1\.metadata\.plugins\org.eclipse.core.runtime\.settings\org.eclipse.ui.prefs with a text editor such as Notepad.
Add the following on it's own line:
OVERRIDE_IMAGE_PROCESSOR=true

Schneider Electric Vietnam

Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
Explore more
Range:
move-arrow-top
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.