{}

Our Brands

Impact-Company-Logo-English Black-01-177x54
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?
Issue:
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Product line:

Smart-UPS VT, Galaxy 3500, Symmetra PX1

Environment:
All models, all serial numbers

Cause:
The system does not automatically update battery age / replacement information, it must be manually changed whenever all of the batteries are replaced.

Resolution:

Log into the NMC web interface click on the UPS tab then under the Configuration section is the option for General, select General and you will see the options for “last battery replacement”
1

And

2

Update when all batteries have been replaced.
Note, This only applies to units running FW 5x or lower

Schneider Electric Vietnam

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
move-arrow-top
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.