Issue:
When multiple devices are in a lost communications state in DCE, scans and discoveries may slow drastically.
Product Line:
Data Center Expert
Environment:
AP9465
AP9470
AP9475
AP94VMACT
Cause:
If multiple devices are in a lost communications state in Data Center Expert the system must retry each communications attempt a number of times by default. This will cause the SNMP daemon to require more time and resources and could slow the entire system down.
We've specifically seen this when a DCE was switched to a different network segment and all the devices had to also be moved individually and re-IPd. The rediscovery or polling of the devices can be severely delayed.
Resolution:
When in a state like this, you may want to change the global SNMP scan settings. Timeouts lowered or retries changed to zero can help allow the system to catch up.
you may also want to change the polling interval to 60 minutes on all devices or at least the devices that are in a lost comm state due to known issues.
Please note that if you put devices into maintenance mode, you do not get alerts for lost comm but DCE WILL still attempt to contact these devices.
When multiple devices are in a lost communications state in DCE, scans and discoveries may slow drastically.
Product Line:
Data Center Expert
Environment:
AP9465
AP9470
AP9475
AP94VMACT
Cause:
If multiple devices are in a lost communications state in Data Center Expert the system must retry each communications attempt a number of times by default. This will cause the SNMP daemon to require more time and resources and could slow the entire system down.
We've specifically seen this when a DCE was switched to a different network segment and all the devices had to also be moved individually and re-IPd. The rediscovery or polling of the devices can be severely delayed.
Resolution:
When in a state like this, you may want to change the global SNMP scan settings. Timeouts lowered or retries changed to zero can help allow the system to catch up.
you may also want to change the polling interval to 60 minutes on all devices or at least the devices that are in a lost comm state due to known issues.
Please note that if you put devices into maintenance mode, you do not get alerts for lost comm but DCE WILL still attempt to contact these devices.