{}

Our Brands

Search FAQs
Video: Data Center Expert | How do I Configure the Date/Time, NTP Server, and Regional Settings?
Issue:
How do I Configure the Date/Time, NTP Server, and Regional Settings in StruxureWare Data Center Expert?​

Product Line:
StruxureWare Data Center Expert (DCE)
- Virtual Appliance (AP94VMACT)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)

Environment:
StruxureWare Data Center Expert (all versions)

Cause:
To ensure that data is stored and retrieved properly, Data Center Expert needs to have the current date/time defined.  You can also set DCE as NTP server so that devices that are configured for NTP can be set to pull their Date/Time from DCE.

Resolution:

screenshot

1) Open the DCE client and navigate to the System Menu > Server Administration Settings > Time Settings.

2) Under the Date and Time section, the current Date and Time that is set on the server is displayed.  If this is incorrect, you can select Use Client Time to use the current computers time that you are using the client on.  When you change the date/time, the appliance requires a reboot.
Manual NTP Time



3) You can enable DCE to act as an NTP server to provide date/time to your devices that are configured with DCE as their NTP server.  You can set the time manually or choose for DCE to get its Date/Time from a Remote NTP server.
NOTE: When NTP is enabled, the polling interval is automatically controlled by the NTP daemon and can vary between 64 and 1024 seconds.
Remote NTP Server



4) You can change your Regional Settings for the DCE Appliance, including server locale, 24-hour clock, and server time zone.
Regional Time Settings

APC USA

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: