{}

Our Brands

Search FAQs

Video: How do I retrieve surveillance clips in StruxureWare Data Center Expert

Issue:
Retrieving surveillance clips in StruxureWare Data Center Expert.

Product Line:
  • StruxureWare Data Center Expert (DCE)
  • NetBotz

Environment:
  • StruxureWare Data Center Expert (DCE)
  • NetBotz discovered by DCE and licensed for surveillance

Cause:
This is for customers that require assistance in retrieving NetBotz camera clips in DCE

Resolution:



NOTE: The Netbotz 750/755 appliances do not include images in the alert notification themselves. Images can be cross referenced and are available in Data Center Expert Surveillance.

1) Open the DCE Client and go to the Surveillance perspective.

2) Select a device group in the Device Groups pane.

3) Within the Thumbnails pane, you will see the camera thumbnails for your NetBotz Appliances that are in the group you selected.
NOTE: If a thumbnail shows a red circle with a cross-line through it, the camera has not been licensed for surveillance. See knowledge base FA297815 for instructions.

4) Right-click on the camera and select Retrieve Clips.

NOTE: Clips are stored according to the NetBotz Appliance date/time, not the DCE Appliance date/time.

5) Within the Choose Date section, select either Relative or Date Range.
NOTE: If using relative, ensure that the date/time on the DCE Appliance is accurate, as it will be used as a reference point.

6) Select Retrieve Clips and a list of clips during that time frame will show within the list.

7)  You can select a clip and then select View.
NOTE: You can also tag, export, or delete clips.

APC USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: