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What are the basic troubleshooting steps for the Smart-UPS SMX2000RMLV2U / SMX2200RMLV2U / SMX3000RMLV2U ?

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Issue:

What are the basic troubleshooting steps for the Smart-UPS SMX2000RMLV2U / SMX2200RMLV2U / SMX3000RMLV2U ?

Product Line:

Smart-UPS

Environment:

SMX2000RMLV2U / SMX2200RMLV2U / SMX3000RMLV2U - All Serial Numbers

Cause:

During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.

Resolution:

ProblemPossible CauseSolution
The UPS will not turn on or there is no outputThe unit has not been turned on.Press the ON button once to turn on the UPS. Please note that the LCD screen may be lit even though the UPS is OFF.
The UPS is not connected to utility power.Be sure that the power cable is securely connected to the unit and to the utility power supply.
The input circuit breaker has tripped.Reduce the load to the UPS, disconnect nonessential equipment and reset the circuit breaker.
The unit shows very low or no input utility voltageCheck the utility power supply to the UPS by plugging in a table lamp. If the light is very dim, check the utility voltage.
The battery connector plug is not securely connected.Be sure that all battery connections are secure.
There is an internal UPS fault.Do not attempt to use the UPS. Unplug the UPS and have it serviced immediately
The UPS is operating on battery, while connected to utility powerThe input circuit breaker has tripped.Reduce the load to the UPS, disconnect nonessential equipment and reset the circuit breaker.
There is very high, very low, or distorted input line voltage.Move the UPS to a different outlet on a different circuit. Test the input voltage with the utility voltage display. If acceptable to the connected equipment, reduce the UPS sensitivity.
UPS is beepingThe UPS is in normal operation.None. The UPS is protecting the connected equipment.
UPS does not provide expected backup timeThe UPS battery is weak due to a recent outage or is near the end of its service life.Charge the battery. Batteries require recharging after extended outages and wear out faster when put into service often or when operated at elevated temperatures. If the battery is near the end of its service life, consider replacing the battery even if the replace battery indicator is not yet illuminated.
The UPS is overloaded. Check the UPS load display. Unplug unnecessary equipment, such as printers
Display interface LEDs flash sequentiallyThe UPS has been shut down remotely through software or an optional accessory card.None. The UPS will restart automatically when utility power is restored.
Fault LED illuminatesPossible Internal FaultContact APC Support for further assistance. Take care to note the exact fault message on the LCD Display
All LEDs are illuminated and the UPS is plugged into a wall outletThe UPS has shut down and the battery has discharged from an extended outage.None. The UPS will return to normal operation when the power is restored and the battery has a sufficient charge.
The Replace Battery LED is illuminatedThe battery has a weak chargeAllow the battery to recharge for at least four hours. Then, perform a self-test. If the problem persists after recharging, replace the battery
The replacement battery is not properly connected.Be sure that the battery connector is securely connected.
The UPS displays a site wiring fault messageWiring faults detected include missing ground, hot-neutral, polarity reversal, and overloaded neutral circuit.If the UPS indicates a site wiring fault, have a qualified electrician inspect the building wiring. (Applicable for 120 V units only.)

APC USA

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