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What are the basic troubleshooting steps for the Back-UPS RS model BR1000G?
Issue:
What are the basic troubleshooting steps for the Back-UPS RS model BR1000G?
Product Line:
APC Back-UPS RS
Environment:
BR1000G, All Serial Numbers
Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.
Resolution:
What are the basic troubleshooting steps for the Back-UPS RS model BR1000G?
Product Line:
APC Back-UPS RS
Environment:
BR1000G, All Serial Numbers
Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.
Resolution:
Problem | Possible Cause | Solution |
The Back-UPS will not turn on | The unit is not connected to utility power. | Ensure that the unit is securely connected to an AC outlet. |
The circuit breaker has been tripped. | Disconnect non-essential equipment from the unit. Reset the circuit breaker. Re-connect equipment one item at a time. If the circuit breaker is tripped again, disconnect the device that caused the trip. | |
The internal battery is not connected. | Connect the battery. | |
The utility input voltage is out of range. | Adjust the transfer voltage and sensitivity range. | |
The unit does not provide power during a utility power outage. | Ensure that essential equipment is not plugged into a SURGE ONLY outlet. | Disconnect equipment from the SURGE ONLY outlet and re-connect to a BATTERY BACKUP outlet. |
The unit is operating on battery power, while connected to utility power. | The plug has partially pulled out of the wall outlet, the wall outlet is no longer receiving utility power, or the circuit breaker has been tripped. | Ensure that the plug is fully inserted into the wall outlet. Ensure that the wall outlet is receiving utility power by checking it with another device. |
The unit is performing an automatic self test. | No action is necessary. | |
The utility input voltage is out of range, the frequency is out of range, or the waveform is distorted. | Adjust the transfer voltage and sensitivity range. | |
The unit does not provide the expected amount of backup time. | Battery Backup outlets may be fully or improperly loaded. | Disconnect non-essential equipment from the BATTERY BACKUP outlets and connect the equipment to SURGE ONLY outlets. |
The battery was recently discharged due to a power outage and has not fully recharged. | Charge the battery cartridge for 16 hours. | |
The battery has reached the end of its useful life. | Replace the battery (APCRBC123). | |
The REPLACE BATTERY indicator is illuminated. | The battery has reached the end of its useful life. | Replace the battery (APCRBC123). |
The OVERLOAD indicator is illuminated. | The equipment connected to the unit is drawing more power than the unit can provide. | Disconnect non-essential equipment from the BATTERY BACKUP outlets and connect the equipment to SURGE ONLY outlets. |
The SYSTEM FAULT indicator is illuminated, all the front panel indicators are flashing. | There is an internal fault. | Determine which internal fault message is displayed by matching the number displayed on the LCD with the corresponding Fault Message (see System Faults) and contact APC Technical Support. |
System Faults: |
| |
Power is not supplied to some outlets. | Power to the Controlled Outlets has intentionally been turned off. | Confirm that the correct peripherals are connected to Controlled Outlets. If this feature is not desired, disable the Power-Saving Master and Controlled Outlets. |
The Controlled Outlets are not supplying power, even though the Master device is not in sleep mode. | The Master Outlet threshold may be incorrectly set. | Adjust the threshold when the Master outlet signals the Controlled Outlets to shut down. |
Released for:APC USA
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