Search FAQs
Back-UPS ES: There is no power from some or all of the outlets.
Issue:
There is no power from some or all of the outlets on the Back-UPS ES family of products.
Product Line:
Back-UPS ES Product Line; BE350X, BE450X, BE500X BE550X, BE725X, BE750XX
Environment:
All variations of the above mentioned family.
Cause:
Possible loss of utility power, exhausted internal battery, disconnected battery or product issue due to internal component.
Resolution:
Below are the steps to follow.
(Note: please make sure to disconnect all connected loads before proceeding)
.
1. Turn the unit off.
2. Unplug unit from wall outlet.
3. Open battery compartment and disconnect battery. Both leads.
4. Remove battery from compartment and wait 20 seconds
5. Return battery, to battery compartment.
6. Reconnect battery leads.
7. Close battery compartment.
8. ""Cold Start"" the unit. Turn the unit on while it is disconnected from utility power. This will force the unit on to battery and cause the back-up to realign itself.
9. If unit is able to "" Cold Startt"", you will need to confirm that the ""Battery Powered"" outlets are supplying power.
Do this by connecting a small device such as a speakers, calculator or 60 watt desk lamp to the battery outlet. The ""Battery Powered"" outlets should power the device.
10. If the unit is unable to ""Cold Start""(step 9) or provide power from the ""Battery Powered"" outlets , you will need to contact our Technical Support at http://support.conextproducts.com/support_scripts/conext.cfg/php.exe/enduser/home.php or at 800-956-4746 for further assistance.
11. If the unit ""Cold Starts"" successfully and is able to power a device from the ""Battery Powered"" outlets, then the unit is functioning correctly.
12. Plug unit back into wall outlet.
Unit should come off battery and accept utility power.
If unit does not come off battery, there may be a power event occurring. The unit will go to battery or stay on battery, if the following power events are happening.
a. Low voltage
b. Over voltage
c. Voltage rapidly changing
d. Power is distorted - THD is out of range.
13. If unit will not accept utility voltage and come off battery, we will need to verify if the problem is with the utility power or with the unit. Please try to do a visual inspection if there are signs of defective/lose input plugs. You will need to try unit in different location. Unplug unit from the original wall outlet. Try connecting unit to wall outlet in different room, preferably on a different circuit
a. If unit still will not accept utility power from a different circuit, you will need to try connecting the unit to a wall outlet in different building. Please take unit to different building (i.e. If at home, try the unit at work.), ""Battery Boot"" the unit and see if it will accept utility power.
b. If unit comes off battery power, at different location, then the problem is likely utility power at the original wall outlet, circuit, or location. The unit is able to perform properly. It is doing the job, using battery power to replace unacceptable utility power events.
c. If the unit will not accept utility power from any location, please contact APC Customer Support.
For more Back-UPS models, please visit https://www.se.com/sg/en/product-subcategory/8010-home-office-electronics/?filter=business-3-critical-power-cooling-and-racks.
There is no power from some or all of the outlets on the Back-UPS ES family of products.
Product Line:
Back-UPS ES Product Line; BE350X, BE450X, BE500X BE550X, BE725X, BE750XX
Environment:
All variations of the above mentioned family.
Cause:
Possible loss of utility power, exhausted internal battery, disconnected battery or product issue due to internal component.
Resolution:
Below are the steps to follow.
(Note: please make sure to disconnect all connected loads before proceeding)
.
1. Turn the unit off.
2. Unplug unit from wall outlet.
3. Open battery compartment and disconnect battery. Both leads.
4. Remove battery from compartment and wait 20 seconds
5. Return battery, to battery compartment.
6. Reconnect battery leads.
7. Close battery compartment.
8. ""Cold Start"" the unit. Turn the unit on while it is disconnected from utility power. This will force the unit on to battery and cause the back-up to realign itself.
9. If unit is able to "" Cold Startt"", you will need to confirm that the ""Battery Powered"" outlets are supplying power.
Do this by connecting a small device such as a speakers, calculator or 60 watt desk lamp to the battery outlet. The ""Battery Powered"" outlets should power the device.
10. If the unit is unable to ""Cold Start""(step 9) or provide power from the ""Battery Powered"" outlets , you will need to contact our Technical Support at http://support.conextproducts.com/support_scripts/conext.cfg/php.exe/enduser/home.php or at 800-956-4746 for further assistance.
11. If the unit ""Cold Starts"" successfully and is able to power a device from the ""Battery Powered"" outlets, then the unit is functioning correctly.
12. Plug unit back into wall outlet.
Unit should come off battery and accept utility power.
If unit does not come off battery, there may be a power event occurring. The unit will go to battery or stay on battery, if the following power events are happening.
a. Low voltage
b. Over voltage
c. Voltage rapidly changing
d. Power is distorted - THD is out of range.
13. If unit will not accept utility voltage and come off battery, we will need to verify if the problem is with the utility power or with the unit. Please try to do a visual inspection if there are signs of defective/lose input plugs. You will need to try unit in different location. Unplug unit from the original wall outlet. Try connecting unit to wall outlet in different room, preferably on a different circuit
a. If unit still will not accept utility power from a different circuit, you will need to try connecting the unit to a wall outlet in different building. Please take unit to different building (i.e. If at home, try the unit at work.), ""Battery Boot"" the unit and see if it will accept utility power.
b. If unit comes off battery power, at different location, then the problem is likely utility power at the original wall outlet, circuit, or location. The unit is able to perform properly. It is doing the job, using battery power to replace unacceptable utility power events.
c. If the unit will not accept utility power from any location, please contact APC Customer Support.
For more Back-UPS models, please visit https://www.se.com/sg/en/product-subcategory/8010-home-office-electronics/?filter=business-3-critical-power-cooling-and-racks.
Released for:APC USA
Explore more
Range:
Explore more
Range: