Search FAQs
InfraStruXure (ISX) Manager "Failed to connect to host" (error code 4:-260)
Issue
InfraStruXure (ISX) Manager error - "Failed to connect to host" (error code 4:-260)
Product Line
- InfrastruXure (ISX) Manager - AP92200
Environment
- All serial numbers
- All ISX Manager Client versions
Cause
There are two scenarios where this error could occur:
- The first may occur when a user attempts to access a device on the APC private LAN after they have changed the administrator password, but have not closed out of the client console session. InfraStruXure Manager will display a "Failed to connect to host" (error code 4:-260).
- The second may occur during a discovery of devices. If a user attempts to access device details, when random devices are still in an initialization state, InfraStruXure Manager will display a "Failed to connect to host" (error code 4:-260).
Resolution
- To resolve cause #1, the user needs to perform one of two actions: 1) Close the client console session and re-open it, logging in with the new administrator password or 2) From the file menu, choose "change server" and log into the console with the new administrator password. Upon logging into the client with the newly defined administrator password, the user will be able to launch to the device details.
- To resolve cause #2, the user must wait until all of the devices have transitioned from "initializing" to ""normal" state and then they will be able to access the device details.