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Video: How to perform a cold start and brain dead on Smart-UPS
Issue:
This document explains how to perform the Cold Start and Brain Dead procedures.
Product Line:
Smart-UPS
Environment:
All models, all serial numbers
Cause:
The Cold start procedure is used to determine if a UPS is functional if it will not turn on when plugged into utility power.
The Brain Dead procedure performs a hard reset of the Smart-Ups microprocessor. It does not however reset saved preferences.
Resolution:
Cold Start:
This is a great way to establish if a UPS will not turn on due to bad input power. Never use a Cold Start to troubleshoot a bad battery LED as it will clear the light most every time even if the battery is actually bad. This is because the self-test is comparing the battery health compared to the load attached. If there is no load attached, the battery will appear healthy.
1) Turn off and unplug the Smart-UPS from wall. Remove any attached load.
2) Press and hold the power button (labeled ""I/TEST"" on legacy non-LCD screen units) on the front of the UPS until you hear a LONG beep.
3) Let go DURING the long beep. If you let go after the beep ends you will need to try again.
4) UPS should go through its' normal self test and end up on battery with 4 beeps every 30 seconds. This shows that the UPS is functioning correctly and can both pass a self test and function on battery.
5) You can now plug your UPS back into the wall. If the input power is acceptable the UPS will transfer back online.
If your UPS will not cold start, it either means that the UPS has suffered an internal hardware failure or that it does not have a functional internal battery.
Please contact APC Technical support for further assistance.
The following video demonstrates how to perform a Cold Start on a SUA series Smart-UPS:
Brain Dead:
If you have an SUA or SUM unit, you can use this procedure to switch between Serial and USB communications. It forces a "reboot" of the internal microprocessor, but it will not erase any stored settings.
Useful for basic troubleshooting as it resets the logic of the UPS.
For SU, SUA, SUM, or SURT Units:
1) Turn off and unplug UPS from wall
2) Press and hold the OFF button again (Alternately, you could disconnect the internal battery)
3) You may see a quick flash of the LED's and you should hear an audible ""click"" from the UPS.
4) Plug UPS back into the wall and turn UPS back on
For SMC, SCL, SMT, SMTL, SMX, and SRT Units:
1) Turn off and unplug UPS from wall
2) Disconnect Battery
3) You may hear an audible ""click"" from the UPS.
4) Reconnect battery, plug unit back in the wall, and turn UPS back on
The following video demonstrates how to perform a Brain Dead Reset on a SMT, SMTL & SMX series Smart-UPS:
The following video demonstrates how to perform a Brain Dead Reset on a SUA series Smart-UPS:
The following video demonstrates how to perform a Brain Dead Reset on a SRT series On-Line Smart-UPS:
This document explains how to perform the Cold Start and Brain Dead procedures.
Product Line:
Smart-UPS
Environment:
All models, all serial numbers
Cause:
The Cold start procedure is used to determine if a UPS is functional if it will not turn on when plugged into utility power.
The Brain Dead procedure performs a hard reset of the Smart-Ups microprocessor. It does not however reset saved preferences.
Resolution:
Cold Start:
This is a great way to establish if a UPS will not turn on due to bad input power. Never use a Cold Start to troubleshoot a bad battery LED as it will clear the light most every time even if the battery is actually bad. This is because the self-test is comparing the battery health compared to the load attached. If there is no load attached, the battery will appear healthy.
1) Turn off and unplug the Smart-UPS from wall. Remove any attached load.
2) Press and hold the power button (labeled ""I/TEST"" on legacy non-LCD screen units) on the front of the UPS until you hear a LONG beep.
3) Let go DURING the long beep. If you let go after the beep ends you will need to try again.
4) UPS should go through its' normal self test and end up on battery with 4 beeps every 30 seconds. This shows that the UPS is functioning correctly and can both pass a self test and function on battery.
5) You can now plug your UPS back into the wall. If the input power is acceptable the UPS will transfer back online.
If your UPS will not cold start, it either means that the UPS has suffered an internal hardware failure or that it does not have a functional internal battery.
Please contact APC Technical support for further assistance.
The following video demonstrates how to perform a Cold Start on a SUA series Smart-UPS:
Brain Dead:
If you have an SUA or SUM unit, you can use this procedure to switch between Serial and USB communications. It forces a "reboot" of the internal microprocessor, but it will not erase any stored settings.
Useful for basic troubleshooting as it resets the logic of the UPS.
For SU, SUA, SUM, or SURT Units:
1) Turn off and unplug UPS from wall
2) Press and hold the OFF button again (Alternately, you could disconnect the internal battery)
3) You may see a quick flash of the LED's and you should hear an audible ""click"" from the UPS.
4) Plug UPS back into the wall and turn UPS back on
For SMC, SCL, SMT, SMTL, SMX, and SRT Units:
1) Turn off and unplug UPS from wall
2) Disconnect Battery
3) You may hear an audible ""click"" from the UPS.
4) Reconnect battery, plug unit back in the wall, and turn UPS back on
The following video demonstrates how to perform a Brain Dead Reset on a SMT, SMTL & SMX series Smart-UPS:
The following video demonstrates how to perform a Brain Dead Reset on a SUA series Smart-UPS:
The following video demonstrates how to perform a Brain Dead Reset on a SRT series On-Line Smart-UPS:
Released for:APC USA
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