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Why is the software not running a Runtime Calibration when using a Share-UPS or Interface Expander card?


Issue

My PowerChute software not running a Runtime Calibration when using a Share-UPS or Interface Expander card. If using PowerNet Manager to initiate calibration, the Runtime Calibration icon will appear for approximately 5 seconds and return to an Online condition. If you are initiating a calibration from PowerChute plus or PowerChute Business Edition, you will receive the message "Runtime calibration cancelled by user."


Product Lines

• Share UPS - AP9207
• SmartSlot Interface Expander - AP9607/AP9607CB
• UPS Models that support these two accessories


Environment

All serial numbers, all firmware versions


Cause

When using a SmartSlot Interface Expander or Share-UPS with a Smart-UPS or Matrix-UPS, all Runtime Calibration commands will immediately be cancelled.


Resolution


This precaution exists so the attached servers do not shut down once the ups reaches a low battery condition.

APC USA

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