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Why does my Rack ATS (AP77XX) lose SNMPv1 communication with my StruXureWare device or ISX Manager?



Issue

My Rack ATS (AP77XX) is losing SNMPv1 communication with my StruXureWare device, ISX Manager, or other SNMP NMS periodically.


Product Line
  • Only the following Rack Automatic Transfer Switch (ATS) models:
    • AP7752
    • AP7753
    • AP7721
    • AP7723
    • AP7724
    • AP7730
    • AP7732

Environment
  • All serial numbers
  • Rack ATS app g2ats v3.5.7 and below
  • Rack ATS monitored by the SNMPv1 protocol


Cause

An issue has been previously indentified with the aforementioned Next Generation Rack ATS product firmware that causes the device to lose SNMPv1 communication with StruXureWare, ISX Manager, or other SNMP monitoring programs. This issue occurs after an undefined amount of uptime but limiting access control to specific devices seems to help increase the uptime to about 30-45 days for the integrated Network Management Card.


Resolution


This has been addressed in Rack ATS Firmware g2ats v3.7.0 and higher. If you are unable to update to v3.7.0 or higher from https://www.apc.com/tools/download/index.cfm, a warmstart of the Network Management Card Interface is required to re-establish communication. This can be accomplished by pushing the "Reset" button on the front of the ATS or issuing the Reboot Management Interface from the Network Management Card UI (web, telnet/SSH, or local console). This action does not disrupt power output of the ATS and only reboots the Management Interface.


APC United Kingdom

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