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What are the basic troubleshooting steps for the Back-UPS BE500G3 / BE700G3 / BE900G3 / BE1050G3 ?

Issue:
What are the basic troubleshooting steps for the Back-UPS BE500G3 / BE700G3 /  BE900G3 / BE1050G3 ?

Product Line:
APC Back-UPS BE500G3 / BE700G3 /  BE900G3 / BE1050G3

Environment:
All Serial Numbers

Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.

Resolution:
Use the table below to solve minor installation and operation problems.
For assistance with complex UPS problems, please contact the Customer Care Center at https://www.apc.com/us/en/support/
Problem and Possible CauseSolution
The Back-UPS will not turn on
The Back-UPS is not connected to AC power, there is no AC power available at the wall outlet, or the AC power is experiencing a brownout or over voltage condition.Be sure the power cord is securely connected to the wall outlet, and AC power available at the wall outlet. Where ever applicable, be sure that the wall outlet is switched on.
The Back-UPS is on, the POWER button illuminates green and red alternately and the unit emits a constant tone
• The battery is disconnected.
• The battery is near the end of its useful life and should be replaced.
• Remove AC power and refer to the section Connect Equipment on page 1 of the User Manual.
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