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Why is my Back-UPS ES giving a Constant tone with the Power on LED flashing?
BACK-UPS ES
Environment:
BE350G, BE450G, BE550G, BE650G1 and BE750G
Cause:
If this is a new installation confirm that the internal battery was connected properly.
Refer to the user manual for instructions on this procedure.
The Back-UPS ES performs an internal self-test every 14 days, the internal self-test checks the integrity of the battery. If the battery fails the self-test, the Power on LED will flash and the unit will emit a constant tone. This is a WARNING that the battery may be near the end of its life, replacement is typically recommended within 2-4 weeks.
Resolution:
Step 1:
Verify that the UPS is not being overloaded:
- The Back-UPS ES 350 can support 350VA or 200Watts on the battery powered outlets.
- The Back-UPS ES 450 can support 450VA or 257Watts on the battery powered outlets.
- The Back-UPS ES 550 can support 550VA or 330Watts on the battery powered outlets.
- The Back-UPS ES 650 can support 650VA or 390Watts on the battery powered outlets.
- The Back-UPS ES 750 can support 750VA or 450Watts on the battery powered outlets.APC recommends plugging only the computer and monitor in the battery powered outlets, other peripherals should be plugged into the ""Surge Only"" outlets on the labeled on the the UPS. Outlet strips or surge protectors should NEVER be plugged into any UPS. Remove any excessive load from the UPS. On the same note if the Back-UPS ES is close to being fully loaded (>80% of the battery outlet’s watt capacity) it is not recommended that the Back-UPS ES be used as a master on/off switch to turn on your equipment. Instead power the Back-UPS ES on, letting it complete its self-test before turning on the connected equipment.
Step 2:
A self test should be performed with the UPS fully charged (charging without interruption or transfer to battery for 5 hours) and normal load attached. To do this, power down all equipment attached to the battery outlets. Then reboot the Back-UPS ES by turning it off then count to 5 and power it back on. If the constant tone clears, then it was a false onbattery condition and the unit has been reset. It now is ready to be used again. Proceed to step 3 if it does not clear.
Step 3: (proceed only if "step 2" does not clear the Replace Battery Condition)
The Back-UPS ES comes with a 3 year warranty which includes the internal battery. If the Back-UPS ES was purchased within 3 years, please contact APC Support and reference the steps performed in this document. Also include the exact part number and serial number found on the bottom of the Back-UPS ES.
If the Back-UPS ES is outside of the 3 year warranty, click HERE for upgrade and battery replacement options