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Data Center Expert | Why can I not launch to a second private side device?

Issue:
Can not launch to multiple private side devices using StruxureWare Data Center Expert client internal browser/auto-login fails.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
Any version 7.x and lower with devices on the secondary or private LAN.

Cause:
When launching to a device in DCE, a new window opens within the DCE client. This will happen again if you launch to a second device. If the devices reside on the private LAN of DCE however, only a single window will be opened. Additionally, if have made multiple attempts to launch to a second or third device before closing the already opened window, you may be prompted to log into that new window rather than having DCE log you in automatically as should happen with APC devices.

Resolution:

If you are using the internal browser in the DCE client, you must close the current window before launching to a second private side device. You also have the option in DCE to use the system browser. If you go to the file menu, client preferences, you can choose to use the default system browser or an alternate web browser and point the system to another browser. You can also uncheck the option to use the internal web browser when launching to devices. Using these options, We have seen multiple tabs open in browsers that support multiple tabs.

APC Netherlands

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