{}

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슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
With Hyper-V support enabled, PowerChute Network Shutdown is slow loading some UI pages and PowerChute Hyper-V Powershell scripts take longer than expected to execute.
Issue:
On a Hyper-V system, PowerChute Network Shutdown is slow in the instances mentioned:
a) when displaying some user interface pages
b) in running the Powershell scripts

Product Line:
PowerChute Network Shutdown v3.1 & 4.x

Environment:
Windows Hyper-V

Cause:
This issue occurs on machines where there is no Internet access. The Powershell scripts provided by PowerChute are digitally signed.  If there is no Internet access, a timeout results when the operating system attempts to verify the digital signatures against a CRL (Certificate Revocation List).

Resolution:
1. Disable CRL checking in Internet Explorer using Options - Advanced - Security.
Clear the following options:
* "Check for publisher's certificate revocation"
* "Check for server certificate revocation"

2. Reduce the default timeout using Active Directory Group Policy or Local Machine Security Policy.
For information on how to change the timeout setting, see http://technet.microsoft.com/en-us/library/cc771429.aspx (Note that the article refers to increasing the timeout rather than decreasing it. To resolve this issue the value should be decreased).

슈나이더 일렉트릭 Korea

With Hyper-V support enabled, PowerChute Network Shutdown is slow loading some UI pages and PowerChute Hyper-V Powershell scripts take longer than expected to execute.
Issue:
On a Hyper-V system, PowerChute Network Shutdown is slow in the instances mentioned:
a) when displaying some user interface pages
b) in running the Powershell scripts

Product Line:
PowerChute Network Shutdown v3.1 & 4.x

Environment:
Windows Hyper-V

Cause:
This issue occurs on machines where there is no Internet access. The Powershell scripts provided by PowerChute are digitally signed.  If there is no Internet access, a timeout results when the operating system attempts to verify the digital signatures against a CRL (Certificate Revocation List).

Resolution:
1. Disable CRL checking in Internet Explorer using Options - Advanced - Security.
Clear the following options:
  * "Check for publisher's certificate revocation"
  * "Check for server certificate revocation"

2. Reduce the default timeout using Active Directory Group Policy or Local Machine Security Policy.
For information on how to change the timeout setting, see http://technet.microsoft.com/en-us/library/cc771429.aspx (Note that the article refers to increasing the timeout rather than decreasing it. To resolve this issue the value should be decreased).

 

슈나이더 일렉트릭 Korea

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