Issue:
Details on how extended hardware warranty and software support contracts work for StruxureWare Data Center Expert.
Product Line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)
Environment:
StruxureWare Data Center Expert (all versions)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)
Software Support Contract
Cause:
StruxureWare Data Center Expert appliances come with 2 years of factory hardware warranty and no software support. The Data Center Expert appliance and any additional device packs must be under active and complete software support in order to receive technical support and software upgrades. Software support contracts are required for the server which has a default 25 nodes (covered under base software support SKUs) as well as each additional node license. Modbus license keys and surveillance keys do not currently require support contracts.
Resolution:
Hardware Support Contracts
StruxureWare Data Center Expert Appliances can have hardware warranty up to a total of 5 years, which includes 2 years of factory warranty. Hardware support must be continuous for the duration of coverage without lapse. Factory warranty details and hardware extension SKUs are provided below:
Model Appliance | Year 1 | Year 2 | Year 3 | Year 4 | Year 5 | Year 6 |
AP9465 | Factory | Factory | WMS1YRHWBASIC-DIGI | WMS1YRHWBASIC-DIGI | WMS1YRHWBASIC-DIGI | Out of HW Support |
AP9470 | Factory | Factory | WMS1YRHWSTD-DIGI | WMS1YRHWSTD-DIGI | WMS1YRHWSTD-DIGI | Out of HW Support |
AP9475 | Factory | Factory | WMS1YRHWENT-DIGI | WMS1YRHWENT-DIGI | WMS1YRHWENT-DIGI | Out of HW Support |
Extended Hardware Warranty Statement of Work: https://download.schneider-electric.com/files?p_Doc_Ref=SPD_RJEN-7G4G48_EN
Software Support Contracts
There is limited help that can be provided for trial installation of the Virtual Appliance (AP94VMTRL). Software support can not be purchased for a virtual appliance until it is activated using a virtual machine activation key (AP94VMACT). Contact your local sales representative for purchase related questions.
Support contracts start at the date of purchase or are appended to the end date of previous contracts. In the case of a Schneider Electric installation/configuration service of the systems, the support will begin when the configuration is completed. Please note that should your software support contracts lapse, you can put your server and license keys back under support, but backdating to the end of the previous support contracts will be required.
The updated software statement of work can be found on the Data Center Expert product page under Documents here.
Determining the amount of Device Nodes Installed
NOTE: Technical support utilizes the EcoStruxure IT Entitlements portal at https://ecostruxure-it-entitlements.se.com to determine the number of install licenses. Installed licenses and DCIM Assets may not match if licenses have been redeemed against the server in the EcoStruxure IT Entitlements portal but not yet added into the software for use.
1) Open the Data Center Expert Desktop Client. Instructions on installing can be found within knowledge base Video: Data Center Expert | Desktop Client Requirements, Download,