{}

Our Brands

Search FAQs

What are the basic troubleshooting steps for the Smart-UPS SRT5KXLT / SRT5KRMXLT / SRT6KXLT / SRT6KRMXLT ?


Issue:

What are the basic troubleshooting steps for the Smart-UPS SRT5KXLT / SRT5KRMXLT / SRT6KXLT / SRT6KRMXLT ?

Product Line:

Smart-UPS

Environment:

SRT5KXLT / SRT5KRMXLT / SRT6KXLT / SRT6KRMXLT - All Serial Numbers

Cause:

During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.

Resolution:
ProblemPossible CauseSolution
The UPS will not turn on or there is no outputThe UPS is not connected to mains power.Be sure the power cable is securely connected to the UPS and to the mains power supply.
The UPS display interface screen shows very low or no mains power.Check the mains power supply to verify acceptable power quality.
There is an internal UPS alert or warning The UPS Display Interface screen will show a message to identify the alert or warning and corrective action.
UPS emits an audible alarmNormal UPS operation when running on battery power.The UPS is operating on battery power. Refer to the status of the UPS as shown on the UPS Display Interface screen. Press any key to mute all alarms
The UPS emits an audible alarm and has a red or amber back light on the UPS Display Interface screen.An Alarm or Warning condition exists. Refer to the display interface screen for information.
UPS does not provide expected backup timeThe UPS battery is weak due to a recent outage or is near the end of its service life.Charge the batteries. Batteries require recharging after extended outages and wear out faster when put into service often or when operated at elevated temperatures. If the batteries are near the end of service life, consider replacing the batteries even if the Replace Battery message is not displayed.
The UPS is overloaded.The connected equipment exceeds the specified maximum load. The UPS will emit a sustained audible alarm until the overload condition is corrected. Disconnect nonessential equipment from the UPS to correct the overload condition.
UPS operates on battery power while connected to mains powerThe input circuit breaker has tripped.Reduce the load on the UPS. Disconnect nonessential equipment and reset the circuit breaker. Check the circuit breaker rating for the connected equipment.
There is very high, very low, or distorted input line voltage. Navigate to the UPS Display Interface screen that shows input voltage. Verify that the input voltage is within specified operating limits.
The UPS Display Interface screen shows the message Waiting for Minimum Runtime.The UPS has been configured to operate for a specified period of runtime. The setting can be changed through the Config/UPS menus.
UPS Display Interface Status screen shows Overload and the UPS emits a sustained audible alarmThe UPS is experiencing an overload condition.The connected equipment exceeds the maximum load rating for the UPS. The UPS will emit a sustained audible alarm until the overload condition is corrected. Disconnect nonessential equipment from the UPS to correct the overload condition.
UPS Display Interface Status screen shows UPS is operating in Bypass modeThe UPS received a command to operate in Bypass modeNo action is required.
The UPS has automatically switched to Bypass mode due to an internal UPS alert or warningThe UPS Display Interface screen will show a message to identify the alert or warning and corrective action.
UPS Display Interface is red or amber and shows an alert or warning message The UPS emits a sustained audible alarmThe UPS has detected a problem during normal operation.Follow the instructions on the UPS Display Interface screen. Press any key to mute all alarms.
The UPS Display Interface screen shows the message Disconnected Battery.Be sure the battery cables are securely connected. Perform a UPS Self Test to be sure the UPS detects all connected batteries. To perform a UPS Self Test use the UPS Display Interface menu option Test and Diagnostics.
The UPS Display Interface screen shows the message Replace BatteryAllow the battery to recharge for 24 hours. To perform a Runtime test use the UPS Display Interface menu option Test and Diagnostics. If the problem persists, replace all of the batteries.
The UPS display turns red or amber, displays an alert message, and emits a sustained audible alarm Red illumination indicates a UPS alarm that requires immediate attention Amber illumination indicates a UPS alarm that requires attentionThere is an internal UPS alert or warning. Backlight will be lit RED.Do not attempt to use the UPS. Turn the UPS off and have it serviced immediately.
The UPS is experiencing an overload condition. Backlight will be lit AMBER.Reduce the load on the UPS. Disconnect nonessential equipment.
The Replace Battery alert is displayedThe battery has a weak chargeAllow the battery to recharge for at least four hours. Then, perform a UPS Self Test. If the problem persists after recharging, replace the battery
The replacement battery is not properly connected.Be sure the battery cable is securely connected.
The UPS reports Internal RBC Disconnected, or Battery Pack x, RBC y is Disconnected


For this alert, refer to FA338782.
The battery may not be properly connected, the Battery Install Date may not be configured correctly, or the UPS may require a UPS Firmware Upgrade.Check the battery connections of the UPS internal batteries. If External Battery Packs are installed, check the internal battery connections within these packs. Perform UPS Self-test with at least 500 Watts of load.

If the alert persists, verify on the UPS display interface that the installation dates for the RBCs are set to the correct date. The installation dates can be changed manually on the UPS display interface. If all RBCs have been replaced at the same time, all installation dates can be changed simultaneously. To configure, enter the installation date of the RBCs using the Configuration Menu - Battery - Install Date, or refer to Battery Install Date in the Operation manual.

If the problem persists, brain dead and then cold start the unit. If the issue persists, perform a UPS firmware upgrade to the latest firmware revision available in FA279197.

APC Hong Kong

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: