{}

Vores varemærker

Velkommen til Schneider Electrics website

Velkommen til vores website
Hvordan kan vi hjælpe dig i dag?
UPS Network Management Card replace battery date year is missing or incorrect
    Issue

    Why is my Network Management Card not showing the correct year as available for my UPS replace battery date via the Web Interface? Refer to the screenshots below.

    v3.X.X, v5.X.X firmware



    v6.X.X firmware




    Product Line
    • UPS Network Management Card 1 - AP9617, AP9618, AP9619
    • ​​UPS Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH


    Environment
    • All serial numbers
    • All firmware versions
    • Web Interface users

    Cause

    If the current (or a future) year is missing from the drop down list used to change your UPS's replace battery date, this is usually because the current date and time on the Network Management Card itself is set incorrectly. The replace battery date year is populated based on the current year. When the date and time is incorrect on the Network Management Card, these options are displayed incorrectly.

    The user also will not see a future year available as an option to avoid allowing a user to set a replacement battery date in the future.


    Resolution

    Update the current date and time on your Network Management Card and then re-check the drop down list to make sure the current year now displays.
    • To update the date/time on a Network Management Card 1 and 2 (v3.X.X, 5.X.X firmware) via the web interface, go to Administration->General->Date/time->mode.
    • To update the date/time on a Network Management Card 2 (v6.X.X firmware) via the web interface, go to Configuration->General->Date/time->mode.

    Schneider Electric Danmark

    UPS Network Management Card replace battery date year is missing or incorrect
     
      Issue

      Why is my Network Management Card not showing the correct year as available for my UPS replace battery date via the Web Interface? Refer to the screenshots below.

       v3.X.X, v5.X.X firmware



      v6.X.X firmware




      Product Line
      • UPS Network Management Card 1 - AP9617, AP9618, AP9619
       
      • ​​UPS Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH


      Environment
      • All serial numbers
      • All firmware versions
      • Web Interface users

      Cause

      If the current (or a future) year is missing from the drop down list used to change your UPS's replace battery date, this is usually because the current date and time on the Network Management Card itself is set incorrectly. The replace battery date year is populated based on the current year. When the date and time is incorrect on the Network Management Card, these options are displayed incorrectly.

      The user also will not see a future year available as an option to avoid allowing a user to set a replacement battery date in the future.


      Resolution

      Update the current date and time on your Network Management Card and then re-check the drop down list to make sure the current year now displays.
       
      • To update the date/time on a Network Management Card 1 and 2 (v3.X.X, 5.X.X firmware) via the web interface, go to Administration->General->Date/time->mode.
       
      • To update the date/time on a Network Management Card 2 (v6.X.X firmware) via the web interface, go to Configuration->General->Date/time->mode.

      Schneider Electric Danmark

      move-arrow-top
      Your browser is out of date and has known security issues.

      It also may not display all features of this website or other websites.

      Please upgrade your browser to access all of the features of this website.

      Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
      Your browser is out of date and has known security issues.

      It also may not display all features of this website or other websites.

      Please upgrade your browser to access all of the features of this website.

      Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.