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NMC Data logs cleared on Symmetra LX when replacing SYMIM5
Issue

When replacing SYMIM5 intelligence modules in a Symmetra LX, the Data logs saved on the Network Management Card are cleared

Product Line
  • UPS Network Management Card (All versions)
  • Symmetra LX
Cause

When a Network Management Card powers off and back on again and it detects a new UPS serial number, it will clear the data logs saved on the card. The NMC sees the serial number of the SYMIM5 as the UPS serial number, so changing both intelligence modules can result in an unwanted clearing of the data logs.

Resolution

If both SYMIM5 modules are replaced, the data logs will be cleared. The method in which they are removed will determine when the data logs are cleared:

Scenario 1:
The Symmetra is placed in Maintenance Bypass. Both SYMIM5 modules are removed (causing the NMC to power down), and 2 new modules are installed in their place. The NMC sees both new SYMIM5 serial numbers when it boots back up, causing the data logs to be cleared.

Scenario 2:
The Symmetra is placed in Maintenance Bypass. The bottom SYMIM5 is removed and replaced. The top SYMIM5 is removed and replaced. The NMC will stay online during the entire replacement procedure (due to always having at least one SYMIM5 installed in the system), and will not immediately clear the data logs. If the NMC is powered down for any reason, when it comes back online it will see the new UPS serial numbers and the logs will be cleared at that point.

APC Canada (French)