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Data Center Expert | Troubleshooting SNMP Lost Communication to APC Devices
Issue
Troubleshooting SNMP communications issues between Data Center Expert and APC Network Management Card Devices.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)
APC Network Management Card (AP9617, AP9618, AP9619, AP9630, AP9631, AP9635)

Environment
StruxureWare Data Center Expert (all versions)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)
APC Network Management Cards

Cause
There are a number of reasons StruxureWare Data Center Expert (DCE) may not be able to communicate with a device.  Lost communication usually occurs due to incorrect SNMP settings or SNMP being blocked on the network between the server and the APC device.

Resolution

The steps below will help resolve lost communication issues to APC Devices.  It is recommended to check if your device has the latest firmware available.  See Video: Data Center Expert | How do I mass upgrade APC and NetBotz appliance firmware? For APC devices.   For third party devices (includes some APC devices that
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