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PowerChute Business Edition Agent fails to start and report Error: Event ID 101 or ID 7024
Issue:
Windows Service for PowerChute Business Edition Agent does not start and report Error: Event ID 101 or 7024

Two ways of checking this:

* A dialog pop-up message is shown after the service fails to start

* The Windows Event Log shows:

(1) Windows Application log
Source: APC PBEAgent
Type: Error
Event ID: 101
Description: Error: 0, Time out 90 seconds. Service start operation canceled.

(2) Windows System log
Source: Service Control Manager
Type: Error
Event ID: 7024
Description:APC PBE Agent terminated with the following error: 0(0x0)

NOTE: If you have installed or upgraded to PowerChute Business Edition Agent version 10.0.2 and cannot access the web interface and or are seeing error 1067 please review FAQ Cannot access the PowerChute Business Edition version 10.0.2 Agent web interface.

Product Line:
PowerChute Business Edition (PCBE)

Environment:
All Windows OS

Cause:
1 - This can be caused by a large number of temporary files in the \temp folder (usually C:\Windows\temp).
2 - Corrupt or missing m11.cfg file.

Solution:
1 - Delete the temporary files in the \temp folder.
2 - For corrupt or missing m11.cfg file, uninstall and reinstall the PowerChute Agent.


APC Canada (French)

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