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How to troubleshoot the "Check Battery Pack Connection" Matrix-UPS Alert Message


Issue

Matrix UPS reports the "Check Battery Pack Connection" alarm on the front LCD panel.


Product Line

Matrix UPS


Environment

All serial ranges


Cause

This message is displayed when no batteries are detected as being connected to the UPS.


Resolution

The following steps can help assist in troubleshooting this alarm:

1.) Check the blue Andersen connector that attaches the SmartCell or SmartCell XR batteries to the Matrix UPS.  Ensure a solid connection.

2.) For each Smartcell-XR attached to the UPS, check the four internal batteries for proper voltage.  Each battery should read 12 VDC from the yellow Andersen connector. You should also ensure that all four are connected properly in series internally.

3.) Retrieve some of the information from the battery. By selecting the left button navigate to the UPS Status menu. From here you can select the right scroll button and record the status information.

Special attention should be noted to the est. runtime, battery capacity, and the number of bad batteries. Navigate to the UPS Diagnostic menu and scroll down nine times to the battery = VDC. If the battery voltage is < 48 VDC, there is not enough voltage in the batteries to bring the Matrix Unit on-line. The batteries may have failed and no longer are able to hold a charge or they may have drained down due to an extended down time or if the unit is left in bypass for an extended period. If a voltmeter is available, take a reading right off the blue Andersen connector. The Matrix will remain in bypass, if the batteries are not detected or their voltage is to low on the batteries. The Matrix has to be on-line for the inverter to charge the batteries, therefore replacement of the batteries or charging these batteries with another Matrix unit is required.


APC Canada (French)