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APC InfrastruXure Manager (ISX) client does not appear, or generates errors when attempting to launch


Issue

A user attempts to open/launch the client Graphical User Interface by opening a web browser with the server or IP address of the InfratruXure (ISX) Manager Appliance, but no client appears (or errors are generated).


Product Line
  • InfrastruXure (ISX) Manager - AP92200

Environment

  • All client versions
  • Windows operating systems

Cause

This can be due to one or more reasons.


Resolution


  • Verify that you have administrator rights to the client machine that you are trying to download the client software to.
  • Close all web browsers
  • Using Windows Explorer, go to your %SystemRoot%\Downloaded Program Files\ directory and right click to remove any “APC InfraStruXure Manager Client Control”
Note: On ISX Manager client 4.4 and higher the client can be removed through the Add/Remove Programs option.

  • When the confirmation message asks, “APC InfraStruXure Manager Client Control will be removed permanently. Are you sure?” - click “Yes”.
  • When the confirmation message asks, “Do you want to remove the APC InfraStruXure Manager Program Files?” - click “Yes”.
  • Open a web browser with the server or IP address of the ISX Manager Appliance. A client should now be able to be downloaded and launched.



If the client does not exist in the folder then please verify that your browser is set up to allow for the download of Active-X Controls. In Internet Explorer select 'Internet Options' from the 'Tools' menu. The Active X settings are under the 'Security' tab under the 'Custom Level' button. If the client still fails to load, temporarily disabling anti-virus software may also correct the problem."

APC Canada (French)