{}

Our Brands

Search FAQs
PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster
Issue:
PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster

Products:
PowerChute Network Shutdown v4.4, v4.4.1

Environment:
PowerChute Network Shutdown configured with HyperFlex support with VMware as hypervisor

Cause:
After the HyperFlex cluster service has started, some VMs may still be in an inaccessible state when PowerChute attempts to power them on. When this happens, the power on attempt will be unsuccessful and these VMs are not re-attempted.

Solution:
Increase the Cluster Startup Duration in PowerChute to allow enough time for all VMs to become accessible in the inventory before VM start up occurs.

APC Canada

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: