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Data Center Expert | Enabling SSH
Issue:
How do I enable SSH access to StruxureWare Data Center Expert?
Product line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
Environment:
StruxureWare Data Center Expert (all versions)
Cause:
Certain issues with DCE can only be resolved through an SSH session with the assistance from technical support.
Resolution:
NOTE: You will be unable to login to the Data Center Expert console via SSH. SSH connections are utilized through a remote session with your local technical support to correct issues that require root access to the server. For details on root access see knowledge base FA222410.
1) Log into the DCE Desktop Client using administrator credentials.
2) System menu > Server Admin Settings > Server Access.
3) Click on the SSH Server Tab.
4) Check the box for SSH is Currently Running.
NOTE: SSH will disable after a reboot or if the setting is changed. If you would like SSH to be enabled through a reboot, check the box for SSH Starts at Boot Time.
5) Click Apply and OK to save the changes.
Enabling SSH when the Desktop Client is Inaccessible
Starting with version 7.6.0 of Data Center Expert, SSH can be temporarily enabled via the console (non-persistent through reboot):
NOTE: The appliance will restart some services during this time. It is recommended to only use this option when the Desktop Client is inaccessible.
1) Connect to the Data Center Expert console:
- Virtual Server: using VMWare
- Physical Server: Using a keyboard and Monitor of KVM
2) Log in using apcsetup for the username and apcsetup for the password.
NOTE: The password may be different if it has been changed in the past.
3) Press <enter> within 5 seconds of logging in.
4) Press m <enter> to modify.
5) Press y <enter> when asked "Do you want to enable SSH?"
6) Enter through the rest of the questions, as the defaults should be what was previously set on the appliance.
NOTE: If the values are blank or not correct, enter the correct ones for each question.
7) SSH is now enabled for use by technical support.
How do I enable SSH access to StruxureWare Data Center Expert?
Product line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
Environment:
StruxureWare Data Center Expert (all versions)
Cause:
Certain issues with DCE can only be resolved through an SSH session with the assistance from technical support.
Resolution:
NOTE: You will be unable to login to the Data Center Expert console via SSH. SSH connections are utilized through a remote session with your local technical support to correct issues that require root access to the server. For details on root access see knowledge base FA222410.
1) Log into the DCE Desktop Client using administrator credentials.
2) System menu > Server Admin Settings > Server Access.
3) Click on the SSH Server Tab.
4) Check the box for SSH is Currently Running.
NOTE: SSH will disable after a reboot or if the setting is changed. If you would like SSH to be enabled through a reboot, check the box for SSH Starts at Boot Time.
5) Click Apply and OK to save the changes.
Enabling SSH when the Desktop Client is Inaccessible
Starting with version 7.6.0 of Data Center Expert, SSH can be temporarily enabled via the console (non-persistent through reboot):
NOTE: The appliance will restart some services during this time. It is recommended to only use this option when the Desktop Client is inaccessible.
1) Connect to the Data Center Expert console:
- Virtual Server: using VMWare
- Physical Server: Using a keyboard and Monitor of KVM
2) Log in using apcsetup for the username and apcsetup for the password.
NOTE: The password may be different if it has been changed in the past.
3) Press <enter> within 5 seconds of logging in.
4) Press m <enter> to modify.
5) Press y <enter> when asked "Do you want to enable SSH?"
6) Enter through the rest of the questions, as the defaults should be what was previously set on the appliance.
NOTE: If the values are blank or not correct, enter the correct ones for each question.
7) SSH is now enabled for use by technical support.
Released for:APC Canada
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