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No device alarms shown on configuration page of StruxureWare DCE after upgrade to 7.7.1
Issue:
No device alarms shown on configuration page of StruxureWare DCE after upgrade to 7.7.1

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
StruxureWare DCE upgrade from 7.7.0 to 7.7.1

Cause:
When clicking on a device in StruxureWare DCE's Device Alarm Configuration perspective, you may see an error that states:

"The current selection contains no device alarms
Please make a selection that contains SNMP or Modbus devices"


Under normal circumstances, an issue of this type will only occur if you were also getting a discovery error that device such as:
"Attempt to transfer DDF failed"
If the selected devices are not showing this error but also do not show device alarms and you've just upgraded to 7.7.1. The issue is likely a client issue as noted below.

During upgrade, changes were made to allow the client to load device alarms faster and in some instances, the DCE client does not show the configurable alarms at all. This issue was specific
to the DCE download versions 7.7.1.40 or 7.7.1.41. This does not happen to new installations of the DCE server / client or new devices added to the system, only when connecting to the recently
upgraded server.

Please note that these alarms are not configurable in this state but they do still exist on the server and will alert as previously configured.

The upgrade link has not changed, only the version available has been replaced

Resolution:
The currently downloadable version of DCE as of September 5, 2019, version 7.7.1.42, does not have this issue. If you are upgrading from 7.7.0 to the current 7.7.1 upgrade option, you should not see this
issue. If you are currently seeing this issue after upgrading, you likely downloaded the upgrade prior to the above date and it is suggested that you uninstall your current DCE client version 7.7.1.40 and request an updated client from DCIM support to continue upgrading.

APC Canada

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