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What are the basic troubleshooting steps for the Back-UPS Connect Mobile Battery M12USWH / M12USWH-CA?

Issue:

What are the basic troubleshooting steps for the Back-UPS Connect Mobile Battery M12USWH / M12USWH-CA?

Product Line:

APC Back-UPS Connect

Environment:

M12USWH, M12USWH-CA

Cause:

During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.

Resolution:
Problem and Possible Cause Solution
Problem: The mobile power pack cannot be charged.
The PC is in sleep mode. Wake PC from sleep mode.
The temperature is outside of the  recommended temperature range for use. Stop using the mobile power pack until it is within  the correct temperature range.
  • Operating Temperature 32°F- 104°F (0°C-40°C)
The charging cable is malfunctioning Carefully check if the charging cable is functioning.  Clean the micro- USB port in case there is an  obstruction.
Problem: The mobile power pack cannot charge some devices.
The mobile power pack is not powered on.
Press the POWER button on the mobile power  pack.
The remaining capacity of the mobile  power pack is low. Charge the mobile power pack.
The mobile power pack’s automatic load  detection has detected no load and has  powered off the unit. Press the POWER button on the mobile power  pack.
The mobile power pack does not recognize  or detect the devices connected to it. Remove connected devices. Turn the unit on,  reconnecting each device one at a time. Some  devices may require a dedicated charging cable.  The cable included with this device is a standard  data cable.
The mobile device has overloaded the USB  port or a short circuit has occurred in the  mobile device connected to the mobile  power pack. When the USB port encounters an error such as  overload or a short, the mobile power pack will flash  all LEDs. If the error is not removed the mobile  power pack will enter into safe mode after 30  seconds. To deactivate safe mode, disconnect all  devices from the mobile power pack press the  POWER button or connect the mobile power pack  to a USB charger as if charging.
The life of the mobile power pack has  expired or a fault has been detected. In the case where a system fault has been  detected, contact your local APC by Schneider  Electric dealer or authorized APC by Schneider  Electric service agency.

APC Canada

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