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Data Center Expert | Can not access DCE Virtual Machine after upgrade.
Issue:
Can not log in to StruxureWare VM after upgrade. The DCE web page may simply continue to say Starting Data Center Expert.

Product Line:
StruxureWare Data Center Expert Virtual Appliance

Environment:
Version 7.x virtual machine.

Cause:
The upgrade for Data Center Expert can require use of hard drive resources. If Data Center Expert is only provided with the default 18GB worth of drive space, the system may not be able to reboot after an upgrade. This may also be an issue if the system is under heavy load as the system may also be trying to purge data as fast as it is coming in.

Resolution:

Provide additional resources to the Data Center Expert VM system. With the default 18GB hard drive space, 14GB is earmarked for the OS and only 4GB is available for data and surveillance images.

Do not attempt to increase the size of an existing drive. To increase the amount of drive space available to a DCE VM, please add an extra drive in the resources view in your VM host. If you increase the drive size, more will be allocated in the host but DCE will still only see the default 4GB available.

Note: As of version 7.9.3 the default VM storage has been increased from 18GB to 40GB.

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