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How do I replace a single phase Symmetra battery module?
Issue
What is the proper procedure for installing a replacement battery module in a single phase Symmetra UPS system?
Product Line
Symmetra Power Array
Symmetra RM
Symmetra LX
Environment
All serial ranges
Cause
Battery modules are a consumable item and therefore must be replaced every few years. This document discusses the recommended procedure for installing or replacing battery modules in a single phase Symmetra UPS system.
Resolution
The following text describes the recommended procedure for use when replacing battery modules. Please refer to the section that pertains to your particular model.
Symmetra LX
1.) Remove the faulty battery module(s).
2.) Install the replacement battery module(s).
Symmetra RM 2-6 kva
1.) Remove the faulty battery module(s).
2.) Install the replacement battery module(s).
Symmetra RM 8-12 kva
1.) Remove the faulty battery module(s).
2.) Install the replacement battery module(s).
Symmetra Power Array
1.) Remove the faulty battery module(s).
2.) Install the replacement battery module(s).
What is the proper procedure for installing a replacement battery module in a single phase Symmetra UPS system?
Product Line
Symmetra Power Array
Symmetra RM
Symmetra LX
Environment
All serial ranges
Cause
Battery modules are a consumable item and therefore must be replaced every few years. This document discusses the recommended procedure for installing or replacing battery modules in a single phase Symmetra UPS system.
Resolution
The following text describes the recommended procedure for use when replacing battery modules. Please refer to the section that pertains to your particular model.
Symmetra LX
1.) Remove the faulty battery module(s).
- Identify the faulty battery module(s) using the display interface. The fault and diagnostic menu will identify any failed modules by their frame number and location.
- Remove the front cover of the UPS or XR frame and locate the faulty battery module(s).
- Grab the handle and lift up on the module while pulling out. Note: Due to the weight of the battery modules, we recommend a two-person lift.
- There is a catch that will halt the battery when it is approximately half way out of the bay. Lift the module over this catch and continue to pull out to remove the battery module completely.
- Repeat these steps for all battery modules that are declaring a fault or that tech support has recommended that you replace.
2.) Install the replacement battery module(s).
- Unpack the replacement battery module from its packaging.
- Visually inspect the connector, located on the rear of the battery module, for any signs of damage or nonconformance. If there is a problem with the replacement module, do not continue. Contact Schneider Electric technical support.
- Insert the replacement battery module into the slot and slide it back until it is fully seated.
- Ensure that the black on/off knob on the front is switched to "On." If it is not, use a coin to turn it to the "On" position.
- Confirm that the UPS recognizes the battery module. The display interface should display a "Battery module quantity increased" message.
- Ensure that there are no faults registered by the system. If there are, contact Schneider Electric technical support.
- Repeat these steps for all battery modules that require replacement.
- Re-install the front cover of the UPS.
Symmetra RM 2-6 kva
1.) Remove the faulty battery module(s).
- Identify the faulty battery module(s) using the display interface. The fault and diagnostic menu will identify any failed modules by their frame number and location.
- Remove the front bezels of the UPS or XR frame and locate the faulty battery module(s).
- Grab the handle and pull out. Note: Due to the weight of the battery modules, we recommend a two-person lift.
- There is a catch that will halt the battery when it is approximately half way out of the bay. Push down the two black buttons that are now exposed and continue to pull the module out until it is fully removed.
- Repeat these steps for all battery modules that are declaring a fault or that tech support has recommended that you replace.
2.) Install the replacement battery module(s).
- Unpack the replacement battery module from its packaging.
- Visually inspect the connector, located on the rear of the battery module, for any signs of damage or nonconformance. If there is a problem with the replacement module, do not continue. Contact Schneider Electric technical support.
- Insert the replacement battery module into the slot and slide it back until it is fully seated.
- Confirm that the UPS recognizes the battery module. The display interface should display a "Battery module quantity increased" message.
- Ensure that there are no faults registered by the system. If there are, contact Schneider Electric technical support.
- Repeat these steps for all battery modules that require replacement.
- Re-install the front bezels of the UPS.
Symmetra RM 8-12 kva
1.) Remove the faulty battery module(s).
- Identify the faulty battery module(s) using the display interface. The fault and diagnostic menu will identify any failed modules by their frame number and location.
- Remove the front bezels of the UPS or XR frame and locate the faulty battery module(s).
- Loosen the captive thumbscrew until it is as loose as possible.
- Pull down on the black latch that secures the battery module.
- Grab the handle and lift up on the module while pulling out. Note: Due to the weight of the battery modules, we recommend a two-person lift.
- There is a catch that will halt the battery when it is approximately half way out of the bay. Locate the metal lever on the right hand side of the battery module. Push the lever down and continue to pull the module out until it is fully removed.
- Repeat these steps for all battery modules that are declaring a fault or that tech support has recommended that you replace.
2.) Install the replacement battery module(s).
- Unpack the replacement battery module from its packaging.
- Visually inspect the connector, located on the rear of the battery module, for any signs of damage or nonconformance. If there is a problem with the replacement module, do not continue. Contact Schneider Electric technical support.
- Insert the replacement battery module into the slot and slide it back until it is fully seated.
- Push up on the black latch that secures the module.
- While holding the latch up, tighten the thumbscrew.
- Confirm that the UPS recognizes the battery module. The display interface should display a "Battery module quantity increased" message.
- Ensure that there are no faults registered by the system. If there are, contact Schneider Electric technical support.
- Repeat these steps for all battery modules that require replacement.
- Re-install the front bezels of the UPS.
Symmetra Power Array
1.) Remove the faulty battery module(s).
- Identify the faulty battery module(s) using the display interface. The fault and diagnostic menu will identify any failed modules by their frame number and location.
- Remove the front bezels of the UPS or XR frame and locate the faulty battery module(s).
- Grab the handle and lift up on the module while pulling out. Note: Due to the weight of the battery modules, we recommend a two-person lift.
- There are two catches that will halt the battery as it is being removed. Lift the module over these catches and continue to pull out to remove the battery module completely.
- Repeat these steps for all battery modules that are declaring a fault or that tech support has recommended that you replace.
2.) Install the replacement battery module(s).
- Unpack the replacement battery module from its packaging.
- Visually inspect the connector, located on the rear of the battery module, for any signs of damage or nonconformance. If there is a problem with the replacement module, do not continue. Contact Schneider Electric technical support.
- Insert the replacement battery module into the slot and slide it back until it is fully seated.
- Confirm that the UPS recognizes the battery module. The display interface should display a "Battery module quantity increased" message.
- Ensure that there are no faults registered by the system. If there are, contact Schneider Electric technical support.
- Repeat these steps for all battery modules that require replacement.
- Re-install the front bezels of the UPS.
Released for:APC Canada
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