{}

Our Brands

Search FAQs
When my Network Management Card loses power, which log file(s) will be saved?


Issue

When my Network Management Card (or device with an embedded Network Management Card) loses power, which log file(s) will be saved? Which log files are saved when I install the Network Management card into a new device (if possible)?


Product Line

  • Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619

Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, Netbotz 200)

  • Network Management Card 2 (NMC2) - AP9630/AP9630CH, AP9631/AP9631CH, AP9635/35CH
    pre-2022 2G Metered/Switched Rack PDUs (AP86XX, AP88XX, AP89XX), Rack Automatic Transfer Switches (AP44XX), Certain Audio/Video Network Management Enabled products.
  • Network Management Card 3 (NMC3) - AP9640, AP9641, AP9544
Devices with an embedded Network Management Card 3 include (but are not limited to): Metered/Switched Rack PDUs (AP84XX, AP86XX, AP88XX, AP89XX, APDU9), Rack Automatic Transfer Switches (AP44XXA), Smart-UPS Online (SRT).



Environment
  • All serial numbers
  • All firmware versions (unless otherwise specified)
  • Scenarios where the UPS Network Management Card or embedded Network Management Card has lost power or is transferred to a new device.


Cause

This information is provided on an informational basis. It may also be helpful when the Network Management Card device is power cycled, replaced, or installed into a different device type. Lastly, this may also be helpful in debugging issues, especially with a UPS where the original UPS is unavailable or has experienced a potential failure and a user wishes to view the logs from the installed Network Management Card. Depending on the scenario, these logs may be available if the Network Management Card is installed into another UPS to power the Network Management Card.


Resolution

Typically, the data log being saved or lost after a particular action, such as a power loss or re-installation, depends on the device's Network Management Card application. If your application is not listed, please contact APC Technical Support for further assistance to help verify the expected behavior, if required, to know before performing an action with your device.

The Network Management Card event log (event.txt) and configuration file (config.ini) are always saved after a power loss. Depending on your device type, you may find that the data log is not. Please refer to the chart below for more information.


Network Management Card TypeDevice TypeNMC Application Module NameDevice Communication LanguageData Log Remains Intact after NMC Power Loss and/or Re-installation (Y/N)
NMC1 - AP9617/18/19Smart UPS - SU, SUA, SUM, SURT, SURTA model prefixsumxUPS-LinkYes
NMC1 - AP9617/18/19Smart UPS - SURTD model prefixsumxMicro-linkYes
NMC1 - AP9617/18/19Symmetra LXsyUPS-LinkYes
NMC1 - AP9617/18/19Symmetra Power Array (MiniFrame/MasterFrame/RM)syUPS-LinkYes
NMC1 - AP9617/18/19Remove from UPS-Link UPS and re-install into Micro-Link UPSsumxUPS-Link->Micro-LinkNo
NMC1 - AP9617/18/19Remove from Micro-Link UPS and re-install into UPS-Link UPSsumxMicro-Link->UPS-LinkNo
NMC1 - mini embedded AP9617AP7XXX series Rack Power Distribution Unit (PDU)rpduN/AYes
NMC1 - mini embedded AP9617AP77XX series Rack Automatic Transfer Switch (ATS)g2atsN/AYes
NMC2 - mini
embedded AP9538
AP44XX series Rack Automatic Transfer Switch (ATS)ats4gN/AYes
NMC2 - AP9630/31Smart UPS - SU, SUA, SUM, SURT, SURTA model prefixsumxUPS-LinkYes
NMC2 - AP9630/31Smart UPS - SURTD model prefixsumxMicro-linkYes
NMC2 - AP9630/31Smart UPS - SMT/SMX model prefixsumxMicro-linkYes
NMC2 - AP9630/31Symmetra LXsyUPS-LinkYes
NMC2 - AP9630/31Symmetra Power Array (MiniFrame/MasterFrame/RM)syUPS-LinkYes
NMC2 - AP9630/31Smart UPS RT 2G - SRT model prefix (available in 2014)sumxMicro-LinkYes
NMC2 - mini embedded AP9630AP8XXX series Rack Power Distribution Unit (PDU)rpdu2gN/AYes, after power cycle. For re-installation of display module, may depend on if re-installed to same PDU model type.
NMC2 - AP9630/31 Remove from UPS-Link UPS and re-install into Micro-Link UPSsumx UPS-Link->Micro-Link No
NMC2 - AP9630/31Remove from Micro-Link UPS and re-install into UPS-Link UPSsumxMicro-Link->UPS-LinkNo

APC Canada

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: