{}

Our Brands

Search FAQs
Data Center Expert | Using APC SNMP Device Configuration to change SNMP settings may disassociate the current notification policy for that device.
Issue
Changing SNMP settings for APC Devices using APC SNMP Device Configuration within Data Center Expert may cause the device to be disassociated from its current notification policy.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment
StruxureWare Data Center Expert (7.8.0 and prior)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)

Cause
In DCE versions 7.8.0 and prior, switching the protocol used for communication between Data Center Expert and APC Devices from SNMPv1 to SNMPv3 may disassociate the current notification policy.  Mass configuring APC Device SNMP settings using APC SNMP Device Configuration within Data Center Expert may disassociate the current notification policy.


Resolution:

After using APC SNMP Device Configuration, for an SNMP settings change or a migration from SNMPv1 to SNMPv3, check the notification policies and ensure the correct devices are listed within each of them.  If a device has reset to the Default notification policy, ensure to move it to the correct notification policy. This will need to be done manually for each device.  The issue can also be resolved by upgrading to DCE version 7.8.1 or newer.

APC Canada

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: