{}

Our Brands

Search FAQs

Why is my Network Management Card's default gateway showing as 0.0.0.0 under Current IPv4 settings?


Issue

Within the Network Management Card web interface, why is my default gateway showing as 0.0.0.0 even though I entered a gateway? See below for an example from AOS v5.1.7.





Product Line
  • Network Management Card 1 - AP9617, AP9618, AP9619
Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, Netbotz 200)
  • Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH
Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP86XX, AP88XX, AP89XX), Certain Audio/Video Network Management Enabled products.

Environment

  • All serial numbers
  • Firmware version v3.X.X or higher

Cause

This is typically caused by an incorrect subnet mask setting for the IP address and default gateway IP addresses you are using. In the example above, a 24 bit subnet mask (represented by 255.255.255.0) was being used but the IP address and default gateway were on different segments. Upon trying apply these settings, the management card checks to ensure the gateway is routable and 0.0.0.0 is displayed because it is not in this scenario.


Resolution

Verify your IP address, subnet mask, and default gateway settings to ensure they are correct for your network setup. If incorrect, correct them and reapply the settings. A reboot (by logging off) may be required in order for this to apply properly afterwards.

APC Canada

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.