Issue:
PowerChute Business Edition Server installation hangs while trying to create the server service when no network is configured or present on Windows OS.
Product Line:
PowerChute Business Edition Server
Environment:
All supported Windows OS
Cause:
No configured network on the system
Solution:
1. If not done at the time of installation configure your network or enable the network to allow the installation to proceed.
Note:
If this does not address the issue the PCBE Server will need to be reinstalled. Before reinstalling the PCBE Server complete the following steps will need to be completed:
a. Terminate the Installation process by going into Task Manager and stopping the PCBE installation application.
b. Go to the Registry and select 'Computer', then search for PowerChute and delete any keys containing PowerChute.
Warning: Editing the Registry incorrectly can cause serious system wide problems that may require you to reinstall Windows to correct them. APC and Microsoft can not guarantee that any problems resulting from editing the Registry can be solved.
c. In the Registry, select 'Computer, then search for any keys containing APCPBEServer. Both of these keys should be deleted completely not just the branches.
d. Then reboot the PC.