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NetBotz NBPD0165 camera does not detect motion after IP change on NetBotz private LAN
Issue:
NetBotz NBPD0165 camera does not detect motion after IP change on NetBotz private LAN

Product Line:
NetBotz

Environment:
NBPD0165
NBRK0750
NBWL0755

Cause:
After changing the IP of the NetBotz on the private LAN (could be due to a new DHCP IP due to private LAN change), the camera does not appear to send motion alerts.
This does not happen on cameras on the public LAN

Resolution:
Reset the NBPD0165 camera to defaults.
To do this, hold the reset buton on the camera for 30 seconds at which point the camera should appear to turn off.

If this fails, it is suggested that you power the camera from a source other than the NetBotz appliance and reset it there (switch or POE injector) then delete the camera in the NetBotz UI.
You may need to reset the NetBotz appliance as well, then after configuring the NetBotz appliance, connect the camera to the private LAN.

APC Belgium

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