Issue:
Device on private LAN of DCE 7.9.0 or 7.9.1 unable to send e-mails
Product Line:
Data Center Expert
Environment:
DCE 7.9.0 and 7.9.1
Cause:
Due to the fact that DCE does not send e-mails for alerts on version 2 and version 3 NetBotz, DCE was configured to allow e-mails and traps from private side devices through to public side SMTP servers and trap receivers.
An inadvertent change was made in DCE version 7.9.0 and carried over to version 7.9.1 where these communications were blocked and no longer worked.
Resolution:
This issue has been resolved in DCE 7.9.2. Upgrading to this version should allow NetBotz and other devices to reach out to SNMP and SMTP servers on the DCE public LAN.
Device on private LAN of DCE 7.9.0 or 7.9.1 unable to send e-mails
Product Line:
Data Center Expert
Environment:
DCE 7.9.0 and 7.9.1
Cause:
Due to the fact that DCE does not send e-mails for alerts on version 2 and version 3 NetBotz, DCE was configured to allow e-mails and traps from private side devices through to public side SMTP servers and trap receivers.
An inadvertent change was made in DCE version 7.9.0 and carried over to version 7.9.1 where these communications were blocked and no longer worked.
Resolution:
This issue has been resolved in DCE 7.9.2. Upgrading to this version should allow NetBotz and other devices to reach out to SNMP and SMTP servers on the DCE public LAN.