{}

Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
Consulter notre FAQ
How to reset the SmartConnect Network Interface

Article available in these languages: Espagnol

Issue:
How to reset the SmartConnect Network Interface

Product Line:
SmartConnect enable Smart-UPS

Environment:
Smart-UPS SMC, SMT, SMTL, SMX, SCL, SRTL with built-in SmartConnect network port

Cause:
Need to reset for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud.

NOTE: resetting the network interface won't affect the load attached. AC output will continue.

Solution:
To reset the network interface of an SMT, SMTL, SMX, or SRTL model UPS on the display interface, hold the UP and DOWN buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.

SMT1500C Front Panel

To reset the network interface of an SMC model UPS, on the display interface, hold the MUTE and MENU buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
SMC1500C
SMC1500C

To reset the network interface of an SCL model UPS, insert a paperclip into the reset hole on the rear of the UPS.
SmartConnect network port image

Schneider Electric Belgium

En savoir plus
Gamme :
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.