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Video: Why might my APC Back-UPS Product be beeping?
Issue:
UPSs are generally installed and placed in places not easily seen by a user (i.e., under a desk, in a wiring closet, etc). Therefore, in order to provide proactive warnings of changing UPS and power conditions to users, APC's UPSs have audible tones. An occasional single beep from the UPS is normal UPS operations. This means that the UPS is protecting the load. Below is a partial list of audible indicators and possible meanings. Please refer to your Back-UPS user manual for the complete list of audible tones.
Product Line:
All Back-UPS Families
Cause:
1.) The Back-UPS product is operating on battery power - This alarm indicates that the UPS has transferred from On Line operation to On Battery operation. The Battery Power Supplied outlets are now battery-powered.
2.) The Back-UPS product has entered a low battery condition - This alarm indicates that the UPS has reached a Low Battery condition and will soon shut down. The UPS can only operate on battery for a limited amount of time. In order to protect the unit's batteries from discharging too much, the UPS will shut down and turn off its output. To warn you that the unit will soon shut down, the UPS will sound this alarm 2 minutes before the actual shutdown. With optional APC management software, 2 minutes can be changed to give you more of a warning of impending shutdown. If you hear this tone, you should immediately gracefully shut down your operating system to prevent data loss or corruption.
3.) Capacity Overload - This alarm indicates that the UPS has detected an Overload condition. If this alarm is sounded, try removing non-essential equipment. The alarm will remain until the load is reduced. To determine if your UPS is capable of handling the equipment you want to protect, visit APC's UPS Selector .
4.) Unit failed a self-test - Most Back-UPS products perform an internal self-test every 14 days, checking the integrity of the battery. If the battery fails the self-test, the "Replace Battery" LED will illuminate. The Replace Battery LED is a WARNING that the battery may be near the end of its life, and replacement is typically recommended within 2-4 weeks.
5.) Disabling UPS audible alarm tones - When using the PowerChute Personal Edition software, the UPS audible alarm tones can be disabled. (Not available on all Back-UPS Models)
Resolution:
1.) The Back-UPS product is operating on battery power
Tones:
• 4 Beeps Every 30 Seconds (the amber On Battery LED will be illuminated)
. 1 beep every 5 seconds
- If the input voltage is determined to be unsafe for your computer equipment, the UPS will transfer to On Battery. The alarm will stop once the unit returns to On Line operation. Please refer to the technical specification section of your user manual for the acceptable voltage window. Occasional transfers to On Battery should not be a matter of concern, but rather, should be considered normal operation. The UPS is trying to provide clean, safe, and reliable power. If your unit shipped with APC management software it may be possible to change the default acceptable voltages that the unit shipped with. Please see the help section of the APC management software for instructions to do this.
- If the Frequency deviates + or - 5 % this will also cause a Back-UPS product to transfer to battery power. Frequency distortions are most commonly caused by generators that are undersized. Always make sure a generator is 3 to 5 times the size of the total load attached to ensure it can maintain a steady output frequency. There is no way to change the +/- 5% deviation.
- If the shape of the incoming power is considered "too dirty", some Back-UPS products may transfer to battery power. This is most likely the problem if you have already confirmed that the input voltage is within acceptable limits. Most Back-UPS products have the ability to change their sensitivity to the shape of the input power from high to medium or even low. Please see your user manual for details as to how to adjust this setting.
Note: If the power disturbance is brief, you may only hear the unit beep once or twice.
2.) The Back-UPS product has entered a low battery condition
• Continuous Beeping (the amber On Battery LED will be illuminated)
Note: This graceful shutdown will occur automatically if the APC management software is being used.
3.)Capacity Overload
• Constant, Solid Tone (the red Overload LED will be illuminated)
If the Back-UPS emits a constant flat tone and reducing the load does not solve the problem please try the following steps:
1) Turn the UPS off.
2) Unplug all the equipment from the UPS
3) Unplug the UPS from the wall outlet
4) Push and hold the power on button (you will hear two beeps) release the button before the second beep ends.
At this point, the UPS will either go into battery and work fine or it will continue to emit a constant flat tone. If the unit still emits this tone, it is an indicator that the UPS was permanently damaged due to the overload. In some failure conditions, the UPS may continue to emit this constant tone even when removed from utility power. To immediately silence this alarm during this condition, the internal battery must be disconnected via the UPS battery access door. Please contact APC Support for replacement options or visit APC's Replacement UPS Selector.
4.) Unit failed a self-test
• Continuous Beeps for One Minute; Repeated Every 5 Hours (Replace Battery LED will be illuminated)
Step 1:
Confirm that the Back-UPS product's internal battery has been connected. The instructions on how to do this are in the user manual.
Step 2:
Verify that the UPS is not being overloaded (refer to the Back-UPS products User Manual for the watt capacity of the battery outlets). APC recommends plugging only the computers and monitors in the battery-powered outlets, other peripherals should be plugged into the "Surge Only" outlets labeled on the back of the UPS. Outlet strips or surge protectors should NEVER be plugged into any UPS. Remove any excessive load from the UPS. On the same note if the Back-UPS product is close to being fully loaded (>80% of the battery outlet’s watt capacity) it is not recommended that the Back-UPS product be used as a master on switch to turn on your equipment. Instead, power the Back-UPS product on letting it complete its self-test before turning on the connected equipment. It is also acceptable to leave the Back-UPS product on and never turn it off.
Step 3:
Disconnect the external battery pack if one is in use. A self-test should be performed with the UPS fully charged (charging without interruption or transfer to battery for 5 hours) and normal load attached. To do this, make sure the Back-UPS product is plugged into the wall, push the On/Off button and hold it for approximately 4 seconds until a long tone is heard. The "On Battery" (yellow) LED will illuminate while the "On-Line" (green) LED will flash. This test will last about 15 seconds and will yield one of 2 results: If the Replace Battery LED stays lit (the unit will beep/chirp for 1 full minute indicating a failed test) the battery should be replaced. If the replacement battery LED turns off, then the battery does not need replacement.
Step 4: (Proceed only if "step 3" does not clear the Replace Battery LED)
The Back-UPS product comes with a 2-year warranty which includes the battery. If the Back-UPS product was purchased within 2 years, please contact APC Support and reference the steps performed in this document. Also, include the exact part number and serial number found on the bottom of the Back-UPS RS/XS.
If the Back-UPS product is outside of the factory warranty, use the UPS Replacement Battery and Upgrade Selector which will offer out-of-warranty options for replacing an exhausted battery pack or upgrading to a new APC Back-UPS.
5.) Disabling UPS audible alarm tones.
Managing UPS Audible Alarm Settings via On-Device Mute Feature (Back-UPS ES 'M' Series and Back-UPS Pro)
Using Quick Mute on APC Back-UPS ES M-Series to temporarily silence alarms:
Silencing Audible Alarms on APC Back-UPS Pro via Mute Button:
Managing UPS Audible Alarm Settings via PowerChute Personal Edition
Step 1:
Connect the UPS's RJ45 to USB communications cable between the UPS and the computer. Ensure the USB cable is inserted directly into one of the host computer's native USB ports. Do not use a hub or after-market USB cards to establish communications.
Step 2:
Once the computer has detected the "New Hardware Device", see Video: Installation instructions for PowerChute Personal Edition 3.0.2 or 3.1 onto a currently supported operating system.
Step 3:
Once the software has been properly installed, the UPS's audible alarms can be disabled by accessing the "Notifications Configuration" section found under the "Configurations" Tab and altering the "Battery Back-UPS Alarm" section. Here the alarms can be enabled for all events, disabled for all events, and disabled during specific UPS conditions or during customer-specified time periods.
UPSs are generally installed and placed in places not easily seen by a user (i.e., under a desk, in a wiring closet, etc). Therefore, in order to provide proactive warnings of changing UPS and power conditions to users, APC's UPSs have audible tones. An occasional single beep from the UPS is normal UPS operations. This means that the UPS is protecting the load. Below is a partial list of audible indicators and possible meanings. Please refer to your Back-UPS user manual for the complete list of audible tones.
Product Line:
All Back-UPS Families
Cause:
1.) The Back-UPS product is operating on battery power - This alarm indicates that the UPS has transferred from On Line operation to On Battery operation. The Battery Power Supplied outlets are now battery-powered.
2.) The Back-UPS product has entered a low battery condition - This alarm indicates that the UPS has reached a Low Battery condition and will soon shut down. The UPS can only operate on battery for a limited amount of time. In order to protect the unit's batteries from discharging too much, the UPS will shut down and turn off its output. To warn you that the unit will soon shut down, the UPS will sound this alarm 2 minutes before the actual shutdown. With optional APC management software, 2 minutes can be changed to give you more of a warning of impending shutdown. If you hear this tone, you should immediately gracefully shut down your operating system to prevent data loss or corruption.
3.) Capacity Overload - This alarm indicates that the UPS has detected an Overload condition. If this alarm is sounded, try removing non-essential equipment. The alarm will remain until the load is reduced. To determine if your UPS is capable of handling the equipment you want to protect, visit APC's UPS Selector .
4.) Unit failed a self-test - Most Back-UPS products perform an internal self-test every 14 days, checking the integrity of the battery. If the battery fails the self-test, the "Replace Battery" LED will illuminate. The Replace Battery LED is a WARNING that the battery may be near the end of its life, and replacement is typically recommended within 2-4 weeks.
5.) Disabling UPS audible alarm tones - When using the PowerChute Personal Edition software, the UPS audible alarm tones can be disabled. (Not available on all Back-UPS Models)
Resolution:
1.) The Back-UPS product is operating on battery power
Tones:
• 4 Beeps Every 30 Seconds (the amber On Battery LED will be illuminated)
. 1 beep every 5 seconds
- If the input voltage is determined to be unsafe for your computer equipment, the UPS will transfer to On Battery. The alarm will stop once the unit returns to On Line operation. Please refer to the technical specification section of your user manual for the acceptable voltage window. Occasional transfers to On Battery should not be a matter of concern, but rather, should be considered normal operation. The UPS is trying to provide clean, safe, and reliable power. If your unit shipped with APC management software it may be possible to change the default acceptable voltages that the unit shipped with. Please see the help section of the APC management software for instructions to do this.
- If the Frequency deviates + or - 5 % this will also cause a Back-UPS product to transfer to battery power. Frequency distortions are most commonly caused by generators that are undersized. Always make sure a generator is 3 to 5 times the size of the total load attached to ensure it can maintain a steady output frequency. There is no way to change the +/- 5% deviation.
- If the shape of the incoming power is considered "too dirty", some Back-UPS products may transfer to battery power. This is most likely the problem if you have already confirmed that the input voltage is within acceptable limits. Most Back-UPS products have the ability to change their sensitivity to the shape of the input power from high to medium or even low. Please see your user manual for details as to how to adjust this setting.
Note: If the power disturbance is brief, you may only hear the unit beep once or twice.
2.) The Back-UPS product has entered a low battery condition
• Continuous Beeping (the amber On Battery LED will be illuminated)
Note: This graceful shutdown will occur automatically if the APC management software is being used.
3.)Capacity Overload
• Constant, Solid Tone (the red Overload LED will be illuminated)
If the Back-UPS emits a constant flat tone and reducing the load does not solve the problem please try the following steps:
1) Turn the UPS off.
2) Unplug all the equipment from the UPS
3) Unplug the UPS from the wall outlet
4) Push and hold the power on button (you will hear two beeps) release the button before the second beep ends.
At this point, the UPS will either go into battery and work fine or it will continue to emit a constant flat tone. If the unit still emits this tone, it is an indicator that the UPS was permanently damaged due to the overload. In some failure conditions, the UPS may continue to emit this constant tone even when removed from utility power. To immediately silence this alarm during this condition, the internal battery must be disconnected via the UPS battery access door. Please contact APC Support for replacement options or visit APC's Replacement UPS Selector.
4.) Unit failed a self-test
• Continuous Beeps for One Minute; Repeated Every 5 Hours (Replace Battery LED will be illuminated)
Step 1:
Confirm that the Back-UPS product's internal battery has been connected. The instructions on how to do this are in the user manual.
Step 2:
Verify that the UPS is not being overloaded (refer to the Back-UPS products User Manual for the watt capacity of the battery outlets). APC recommends plugging only the computers and monitors in the battery-powered outlets, other peripherals should be plugged into the "Surge Only" outlets labeled on the back of the UPS. Outlet strips or surge protectors should NEVER be plugged into any UPS. Remove any excessive load from the UPS. On the same note if the Back-UPS product is close to being fully loaded (>80% of the battery outlet’s watt capacity) it is not recommended that the Back-UPS product be used as a master on switch to turn on your equipment. Instead, power the Back-UPS product on letting it complete its self-test before turning on the connected equipment. It is also acceptable to leave the Back-UPS product on and never turn it off.
Step 3:
Disconnect the external battery pack if one is in use. A self-test should be performed with the UPS fully charged (charging without interruption or transfer to battery for 5 hours) and normal load attached. To do this, make sure the Back-UPS product is plugged into the wall, push the On/Off button and hold it for approximately 4 seconds until a long tone is heard. The "On Battery" (yellow) LED will illuminate while the "On-Line" (green) LED will flash. This test will last about 15 seconds and will yield one of 2 results: If the Replace Battery LED stays lit (the unit will beep/chirp for 1 full minute indicating a failed test) the battery should be replaced. If the replacement battery LED turns off, then the battery does not need replacement.
Step 4: (Proceed only if "step 3" does not clear the Replace Battery LED)
The Back-UPS product comes with a 2-year warranty which includes the battery. If the Back-UPS product was purchased within 2 years, please contact APC Support and reference the steps performed in this document. Also, include the exact part number and serial number found on the bottom of the Back-UPS RS/XS.
If the Back-UPS product is outside of the factory warranty, use the UPS Replacement Battery and Upgrade Selector which will offer out-of-warranty options for replacing an exhausted battery pack or upgrading to a new APC Back-UPS.
5.) Disabling UPS audible alarm tones.
Managing UPS Audible Alarm Settings via On-Device Mute Feature (Back-UPS ES 'M' Series and Back-UPS Pro)
Using Quick Mute on APC Back-UPS ES M-Series to temporarily silence alarms:
Silencing Audible Alarms on APC Back-UPS Pro via Mute Button:
Managing UPS Audible Alarm Settings via PowerChute Personal Edition
Step 1:
Connect the UPS's RJ45 to USB communications cable between the UPS and the computer. Ensure the USB cable is inserted directly into one of the host computer's native USB ports. Do not use a hub or after-market USB cards to establish communications.
Step 2:
Once the computer has detected the "New Hardware Device", see Video: Installation instructions for PowerChute Personal Edition 3.0.2 or 3.1 onto a currently supported operating system.
Step 3:
Once the software has been properly installed, the UPS's audible alarms can be disabled by accessing the "Notifications Configuration" section found under the "Configurations" Tab and altering the "Battery Back-UPS Alarm" section. Here the alarms can be enabled for all events, disabled for all events, and disabled during specific UPS conditions or during customer-specified time periods.